WS2815 + Quinled first led stays ON when powered off

Hi all

Pretty new to WLED :slight_smile:
I have a couple of strips working great but have installed a strip (WS2815 12V 207 led 60/m IP65 ) in a bedroom with a Quinled Dig uno and meawell 100watt 12v power supply. The strip works great nice and bright but when I turn off in WLED the first led stays on.

I have checked all my connections and all good.
Mean well is wired into power socket at moment for testing.
From the dig uno to the led strip im using 1.5mm 3 core cable about 2m long

I’m thinking I may have a dud first led ?

I tried starting the LED strip at 1 rather than 0 but no effect (not sure if that works anyway but tested)
Tried “bypass first LED” setting made things worse now the first and last led stayed on :frowning:

I know addressable strips have a direction but Is it possible to flip the led strip around and power from the other end. So now led 207 is now led 1 and just chop of the maybe broken now last led ? I saw a setting to reverse strip in WLED but not sure if that is possible.

My other option is to grab a soldering iron and cut off the first led re-wire, gonna be tough with ip65 …

Thoughts ?


If you set the color to black before turning WLED off, does the first LED turn dark, and after WLED “power” is turned off, the LED turns back on, or does it stay dark?

it was staying the default orange color and on permanently.

ill give another test during effects but from memory it just orange when effects are cycling on the rest of the strip,.

Ok, so in WLED when you set the color to black, the first LED is still orange and stays on no matter what.

In segment 0, what are the start and count values? Does it start at 0 or 1?

Thanks for reply,

When I set the primary color to black the first led is orange still :frowning:

I just checked settings and it was set to 1 not zero, this was because in my mind i thought that might skip the first one. I have changed it back to 0 and restarted the dig uno, does the same but now the color of the first led is green

ok this is strange.

I unticked the “turn LEDs on after power reset”

When I rebooted the dig uno it led strip was off.
I turned it back on to red and then off , first led wasn’t on.
I turned on again and tried some effects, turning off and first led was still not coming on when powered off…

Ill keep testing but this might be a solution …

Thanks for your help

1 Like