ESP 32 Hidden Access Point with WLED SR installation

I have been using wled on esp8266 boards so far. I want to make some sound reactive wled on ESP 32 boards. After successfully installing WLED SR on esp 32 boards , i am only getting hidden network AP’s. I am unable to connect to these hidden networks to access the wled configuration. I have tried three different boards ( esp32 wroom,esp32s) so far and all three showing only hidden AP’s. I tried installation with both web interface and ESP Home flasher.
Am I doing anything wrong here?
Any advice is appreciated.

HI , Not sure which version you are testing but using chrome or edge browser install SR 13.2 from this web installer WLED installation (
This is working for us with multiple esp32 , you could also try 14 beta from the same site if you are into testing new features

Thanks for reply.
I have tried all the SR versions using chrome browser.
Unfortunately still not able to access board.Still showing hidden networks

What do you mean by “hidden networks” ?
Hidden would imply you can’t see the SSID at all.
Do you see an SSID that says WLED AP in your list of WiFi stations?

Is this just a SR version issue? Can you try a standard ESP32 release and verify it works and connects to your WiFi?

Have you tried watching the serial port vis USB to see any power up status messages?

I can only see SSID as hidden network. I don’t see SSID as WLED AP as I used to see with ESP8266. I can’t connect to these hidden networks. I will try standard version and update.

Interesting , could you take a picture of the hidden network

AP1 and AP2 are my esp8266 wleds.

We got the same hidden network once we selected hide AP in the wifi setup .

I know there is an option to hide Accesspoint. Here I am not getting any WLED-AP which should let me into settings.

Yeah I get that , its just the only way in our case to get hidden networks , strange you are facing this with multiple esp32 and we are also testing multiple esp32 but not seeing that . Have you used those esp32 before in your network with wled or other firmware ? and did you also face the same issue with normal wled ?
One thing might be you tried it already after you are done with the installation , from your phone go to wifi and manually type the ap name WLED-AP .

This worked in our test ( but with hidden network that is set intentionally )

and from wifi page double check might be hide ap is checked by default and uncheck that , again worked in our test units we set as hidden as we did not face the same issue as you did after fresh install

tried everything. I found this is the same with the standard version as well.
Not getting AP either way.