New Network- New issues- connection drops

Posted this on the WLED Issues on GitHub- Was not sure if that was really the right place so I am re- posting here. Did not see my particular issue anywhere, Discord No help either. I do not think this is a bug. I have 7 WLED installations most running the latest build, I have had all of these pre-version 12 WLED. all running on a Dig-Uno or Dig-Quad (various integrations of those boards) I was having no issues until my ISP “upgraded” my network. All my lights are Wi-Fi, I have super connection strength and even when the problem happens if I look at what is /is not connected in the Eero app the lights show as being connected. What I have for for a router now is the Eero pro6 mesh system, 1 router and 4 beacons (their terminology) I was running a Google WiFi mesh before- no problems. The problem is the lights will not stay on network, they go from available to not all the time. All of them are running static IPs in the App and on my modem (ARRIS CM8200) Because of PPPP I needed to re flash most of the esp32’s no issues there, I had copied all the code for my presets and just pasted those back in once I re flashed ( maybe that is not relevant, want to be thorough) The obvious answer (to me) is the mesh system is somehow jacking this all up but I have no idea how to correct this and am looking for any help I can get. The Eero is dual 2.4 5.0 not separate networks though. it does IPv6,UPnP, Thread and Client steering. You can temporally disable the 5.0 and disable Wi-Fi 6 but only on a temp basis in order to connect a older device, again maybe not of that is important but wanted to throw it out there. ANY CLUE how to remedy this? Thanks

Do they stay connected if you disable the 5Ghz band? Also, try disabling just the “client steering”. This tries to move clients off the 2.4Ghz to the 5Ghz band, even when they don’t support it. The ESP chips do not support 5Ghz. I work in the custom integrator industry and unless it’s just for everyday smart device (phone, tablet) and laptop connectivity, those mesh systems are big headaches. Eero, Orbi, whatever Linksys is making these days, I would just steer clear.

Disabling the 5G is not a option with Eero except for a a short period…so I can’t really tell. So you are saying enable everything I already disabled except for client steering? A better question is probably what would you suggest I do for my Wi-Fi since this mesh system is not working out

Yeah, try with just the client steering off. Also, check to see if there is a setting like “802.11b compatibility” or “Legacy device compatibility”, or something to that effect. Is there an option to create separate SSIDs per band? For example MyNetwork (just using the 2.4Ghz) and MyNetwork-5G (just using 5Ghz). Sometimes those systems have them combined by default, but allow you to split them.

As for recommendations, on the cheaper side I used to have good luck with TPLink Archer series routers. I use Cisco Small Business at home, and at work we only deploy Ubiquiti networks. You will always have better throughput and reliability with a main WiFi router, and additional wired access points throughout your place. My last house I used a Cisco RV320 wired router, separate switch, and two WAP371 access points, one on the first floor, and one on the second floor, on different sides of the house, and never had problems. My current setup is a Cisco RV260W WiFi router and one additional WAP150 access point on the other side of the apartment. In the Ubiquiti setup, there is an option to allow “Legacy devices”, and on Cisco, it’s “802.11b Support”.

Funny enough, its only with the WLED firmware that requires this, not the ESP hardware. I have a mini weather station running on an ESP32, and it works fine without turning on the older device support on my network. Maybe it’s a difference with the WiFi library being used.

Sorry for the long-winded answers :sweat_smile:

1 Like

I’m good with long winded! Details are important, thanks. No way to split the bands unfortunately and I do have Legacy device compatibility button so I will try that. At this point I think I will look into just getting another set up of my choice vs the ISP stuff. Thanks again.

1 Like

So just an update if anyone else is experiencing similar issues. In my case it was without question the Eero Pro 6 system, I tried every possible configuration option and the problem would not resolve itself. I had to dump it and for now have gone back to my Google Wi-fi, While still a mesh set-up I have had far less problems, not my final solution but it’ll work for now until I research a better, more control - les locked down option. Thanks for the suggestions.

1 Like