Timed on/off with Hass leaves some pixels on

I am new to WLED having just set up my first 2 5M strings each on their own nodemcu and synced together.
I am using Home Assistant to turn on at Sunset and turn off at a specific time. This all works but when it turns off it often leaves a few random pixels still lit.
Is there a way to stop it doing this?