Usermod with ssh exec command?

a question in the forum has anyone tried to write a usermode that executes a ssh exec command on another machine ? I am trying to do it with sshlib but I get errors at certain steps … Maybe someone here is already further…
Thanks in advance

I can see where this might be possible, but I’m not sure if it fits well in the WLED ecosystem.

What problem are you trying to solve?

I use the WLED as a portable display for QNAP NAS. Where each server has an LED, each colour corresponds to a status (online, offline, error) and each action (e.g. backup) to an effect.
Portable because I run it on batteries. To reduce power consumption, I wrote a user mode that puts the CPU into deep sleep and switches off the LEDs, which can then be reactivated with PIR. This works perfectly. But now I have to catch up on the statuses and actions that happened in deep sleep by calling ssh to a server where these statuses are stored. In the meantime I have managed the ssh connect, however, I wanted to access with rsa key and always get this, but I can neither load /edit nor get told again and again that the files are not found… the rest is simple