Esp32-s3-wroom-1 help

Hello everyone, I bought a DEV ESP32-S3-WROOM-1 N16R8 board (16MB Flash and 8MB PSRAM). Unfortunately, I cannot install WLED in any way. I’ve tried various firmwares (https://wled-install.github.io/) but after installation, the board goes into a loop. Can someone help me? Thank you.

You need special build for your board. Here is v0.15.0-a1 bin file to try it. WLED-wemos-shield/resources/Firmware/@Aircoookie/Dev/0.15.0-a0/S2_S3_C3/WLED_0.15.0-a0_ESP32-S3_16MB_PSRAM_opi.bin at master · srg74/WLED-wemos-shield · GitHub

Is it necessary to load a specific bootloader first?

Erase flash and upload file. You might try to use WLED flash tool WLED-wemos-shield/resources/Firmware/WLED_ ESP_Flasher at master · srg74/WLED-wemos-shield · GitHub , but I have to admit that tool not tested with esp32s3.

I erased the flash with esptool.exe erase_flash and loaded the firmware with esptool.exe write_flash 0x0 WLED_0.15.0-a0_ESP32-S3_16MB_PSRAM_opi.bin. The operation is completed, but from the console, the board continues to go into a loop
images
“ESP-ROM:esp32s3-20210327
Build:Mar 27 2021
rst:0x7 (TG0WDT_SYS_RST),boot:0x8 (SPI_FAST_FLASH_BOOT)
Saved PC:0x400454d5
SPIWP:0xee
mode:QIO, clock div:1
load:0x3c0f0020,len:0x484d0
ets_loader.c 78”

Did you try WLED flash tool?

yes, but I get the same result.

Unfortunately I don’t have esp32s3 to test binary file. You can ask for help in WLED discord channel, somebody might have same kind of board to test.
For a last try if it’s might work WLED-wemos-shield/resources/Firmware/@Aircoookie/Dev/0.15.0-a0/S2_S3_C3/WLED_0.15.0-a0_ESP32-S3_PSRAM.bin at master · srg74/WLED-wemos-shield · GitHub

This firmware also doesn’t work. Probably the board pins have a different configuration also due to the integrated RGB LED. I’ll try to find more information. Thank you for your support.