How to set the wired address for the wt32 eth01

Using the wt32 eth01 i did’n find any way to set the ip of the ethernet connection. It automatically set a different ip than the wireless one, like setted for the wifi connecting to the router, become 169.254.whatever if i plug the ethernet cable.
Is there a way to set this ip?
To be able to send data to it, now i’m askind to the cmd in windows the ipconfig, reading the ethernet dhcp of the pc connect to it, then sending a multicast signal to that address.

I think and hope there’s a better way. Also because it can works with one device only. aving more than one eth01 as the needed universes become a problem. What to send where…

A simple setting in the settings to set the ethernet address will be wonderful.

It would be good also to use wled as an artnet node with the eth01
And having many eth01 as the needed universes
With different ip addresses.

Another question
How is possible to reach the web ui interface when the cable is connected? Now i can access it only disconnecting the cat5, rebooting the board, access it through AP mode or the IP setted to the dedicated router.

ThNks alot

Did you figure this out? The best I can do is to prevent the wled device connecting to the network viz WiFi and then the static up is used for the ethernet connection.

I also agree a dedicated ethernet ip address would be useful or a way to set a service order or a toggle for ethernet vs WiFi

@potential-difference This is one of the main use of the Item to get WIFI extended around show events

for bridging the ETH over to another location