SK6812 white channel issues

I am using WLED 0.12.0 on an ESP32, with SK6812WW strips.
Having difficulty with controlling the white channel to get the desired effect.
First issue - the white channel stays dimly lit, even when I want to do solid blue. Is there a way to turn down white channel to 0 when I want a solid color?
Second issue- When I try to choose a color, and then try to change the white channel setting it “overrides” the color setting, and the whole thing goes to shades of white.

What am I doing wrong or missing in the settings?
Thank you,

You need to check your settings for Auto-calculate white. See here.

Hi Tony, thank you.
I tried each of those settings now, but the white LED still is very dimly lit no matter what I do. With Blue it makes the color look a little “washed out” compared to WS2812.
Is there a way to fix this?

Actually when I look now I think what is happening is the blue RGB light is reflecting off the White LED, even when it is 0. and that is making it look lighter blue.
Is this common?

Yes. They should not put the blue next to the white.

I got mine from BTF, is there a brand that makes them where the White and blue LEDs dont do this?

SK6812 with white channel is always bleeding from blue channel.