WLED and analog clock overlay

I have been working with the analog clock overlay and have run into an issue. I am running WLED .13.1. I am using a ring with 60 leds and this is connected to an led strip of 59 leds for a total of 119 leds. I only want the ring to show the time so I set the start to 0 and the end to 59 under clock settings. When I do this the ring works but leds 61 thru 119 also light up. Why is it doing this? I want leds 61 thru 119 to show an effect but it seems like the overlay works accross the entire length. What am I doing wrong?

Add LEDs 61-119 to SEGMENT #2. Select just segment #2 and set it to be off. Now unselect Segment 2, and save to a preset, then macro / time settings so WLED boots up with Segment 1 enabled and running as a clock, segment 2 โ€œoffโ€ (from the saved โ€“ and named โ€“ preset).

Create 2 segments. 1st for the clock 2nd for the other leds.