WLED / WLED Sound Reactive

I installed WLED and it works great. Now I wanted to switch to WLED Sound Reactive. Unfortunately, the LEDs are no longer controlled with this. The PIN’s 16,17,18 go then I put 19 or another to flicker all LEDs. But all worked in advance. I tested it with version 12 of Wled. Can you give me another tip? The last version of WLED Sound Reactive is with Wled 12 or already at 13? is there a problem with version 13 with multipin?

So far no problem. You can try ready bin file from here WLED-wemos-shield/SR_esp32dev.bin at master · srg74/WLED-wemos-shield · GitHub


Can I switch off the 2D matrix, I don’t need that. It doesn’t work that way because my strips have different heights. It has worked before. Eder should be controlled separately.

:grinning:so it should look like

Hi there,
I’m just doing my first attempts with WLED SR. It works very well with an LED stripe.
But I have now ordered an 8x32 LED matrix. How can I configure “2D-Matrix” in the config of WLED? (See your figure) These points do not appear under LED configuration for me.
I am using an ESP D1 mini and WLED V0.13.0-b3

Thank you for your response

Running WLED on a wemos d1 mini. Anytime in cut down power and turns it back on, the first led turns on but the rest doesn’t and lost connection with WiFi.
I have to detach the leds from the board press the reset button and reattach it. I thought it was a power issue and added a 10v 1000oh capacitor to is and still same issue.
Can anyone suggest to me the issue and how to resolve it?

Check to see what GPIO pin you’re using and whether tying it Hi or Lo on boot, causes issues.
Try to use a different GPIO on the Wemos board.

… or add a 4k7 Ohm pull up resitor to the data line.
Warning: Pull up to 3V3 not 5V.