Can't get WLED to connect to wireless

I can’t get WLED to connect to my wireless SSID. It see’s the SSID. I’ve verified the password 10 times. It doesn’t seem to connect. Could be because I have a weird SSID.
My SSID is ‘o==:::::::::::::::::::::::::>’. Any ideas on how to get it to connect?

Temporarily try to change the SSID, or add another router with a simple SSID, to see if that’s the issue.

I had this problem with one of my boards. Since I had a dozen of them that worked, I assumed it was something wrong with the board and tossed it in the trash.
I’d try the other suggestion first, though.

Likewise… It was hit and miss on a lot of the boards, some were good, others were trash. I had a couple where I had to literally be no more than 4ft away before my phone would pick up the wifi. I ended up buying a couple of other variants of the board. I haven’t received them yet, but will post a video comparison on my YT channel once i’ve reviewed them.

I even went so far as to buy some that have an external antenna. Probably overkill… but I wanted to try all options.


Tried a different SSID and was having similar problems.

These boards used to work on a different router a year ago. I reboot all the equipment and was eventually able to get them to join the new SSID. After joining the new SSID, I was able to get them over to my regular SSID. I guess now it’s time to see how buggy they may be.

Ah, might be that the security protocols on your new router are too high for the board.
On second thought.
Try setting your router to 2.4g
Also, can you connect to them without the router, using their internal network?