Can't install on Wemos D1 Mini

Hey people,
in the past I already installed WLED on several Wemos D1 mini’s (ESP8266).
Now I want to realise a project for a friend and got some new boards, but can’t install on any of them.

The error message says: “Failed to execute ‘open’ on ‘SerialPort’: Failed to open serial port.”

I installed the newest drivers for the CH340G and the device gets recognized correctly in the Windows Device Manager. I also managed to install WLED on my ESP32, so my browser (Opera) shouldn’t be the problem. I also tried several COM ports, all with the same result (Hubs and direct ports).

If somebody encountered the same problem or knows a solution I would be very happy.
Best regards

PS: These are the boards I used:
I am running Windows 11 with a Ryzen 7900 and 64GB DDR5.

Are you sure you are using a usb DATA cable and not one that only does power? Also make sure you reboot your pc after you install the ch340 driver.

Hey, I restarted the PC after the installation and was I able to flash other boards with the same cable. So that isn’t the cullprit :slight_smile: