Connection to light failed

Hi,
I just installed a fresh ESP32 with WLED latest version. The ESP looses its connection every 60 seconds. Do you have any ideas what to do? Disable WiFi sleep is activated. I also tried an older version.
Cheers!
Chris

You are Likely too far from your router. I see the signal strength says 70

The AP is one room away and -65dBm is not that bad. The disconnect happens after every 60 secs. For me, this doesn’t look like a WiFi availability issue.

How are you powering the ESP32?
If you disconnect the lights and just run the board, does it stay up longer?

The ESP32’s take appreciably more power when WiFi is being accessed.

I tried an iPad power supply via USB und a 5V/20A power supply. The 5m/300LED strip is powered by the 20A power supply.

Can you try a different USB supply, or better, try and connect the 5V 20A directly to the ESP 5V pin (without USB attached)?

That is what I did.

I tried a different USB charger with no LEDs connected and 100% signal strengh and it failed again after 60 secs.

Update:
What I noticed is that when I create a new segment, or rename an existing segment, it resets to default after every disconnect.

I would try a reflash of that board (you may want to save your config/presets first).
Especially do a full erase before flashing.

That board sounds a little flakey.

I reflashed the device after I erased it. Same issue…
I have this output in the log:

Those first 2 Core 0 panic’d errors don’t look good.
Although it seems to connect properly with that last Ada output.

How did you flash that board?
I would try using a Chrome browser and http://install.wled.me.

That is exactly the way I flashed it.

Is your IP address set as static or DHCP? Possibly something else is set the same IP and is fighting for the same address?

I accidentally set my gateway address to my static address. Every time WLED called the time server, it froze my lights.