Flashing SR WLED to ESP32

I tried to flash the sound reactive Wled to both a QuinLED ESP32 and amazon ESP32 (with install.wled.me) and it would get stuck at the restart portion. I was able to flash the non SR version with no issue. My workaround was to flash the non SR version then use manual OTA to flash the SR bin and it works. Hope this can help someone else.

There is a bug in the web installer when used with SR but the installation will work . Once you see wrapping up at the end of the installation then that means it is most likely done , just look for wled AP or unplug the esp and plug it again and look for the access point . One point is that if you flashed using OTA then your mic might not work . And if all fails then try esptool Installing and Compiling · atuline/WLED Wiki · GitHub

I have tested your workaround and the mic works ,I need to test with other units but I think you found something very helpful

I have tried to load WLED 0.13.3 SR to three different mini32 v1.0.0 units with out success. I also used the reset and retired all three with no success. I also tried first loading 0.13.3 no SR but no success on all three units again.
Any more ideas?

Did you try to install SR13.3 from here WLED installation (wled-install.github.io)