Home assistant integration breaking my WLED

I’ve been troubleshooting this software for about a week. Long story short, I finally got it to work on my network and then I tried to integrate it with home assistant. After that, the webpage stopped working and I couldn’t access it. I don’t know why this is happening. Any solutions?

Sorry for the troubles getting WLED to work nicely :frowning:
I believe this is the still the same problem you were dealing with in your earlier post
The HomeAssistant integration just sends standard JSON API commands - you should run into the same issue if you send changes to colors/effects from the web UI.
You could give this usermod a try, maybe it helps. Not sure if I asked already, but what is the router/accesspoint you are using? :slight_smile:

I have already tried pinging with the user mod and that did nothing, as for my router I have something called AmpliFi sort of like unifi from ubiquity. I have something called AmpliFi instant and I got it for good WiFi for IOT devices. What initially got my webpage to stay up was removing the static ip address from the wled board in my router. Someone on discord told me that AmpliFi is weird with IOT devices and that could be part of the problem. I would not be surprised if my router is doing something weird if I try to connect at home assistant but I really don’t know where this will come from because the webpage stays up just fine if I don’t I don’t know if it matters but homocystine has a static IP currently on my network. https://www.amplifi.com/ On that page I have the instant model.
Sorry for slow typing I did this on my phone.