Userinterface White Channel - RGBW SK6812

Hey guys,
I have switched to the current version 0.14.0 b0 and now wanted to hang RGBW Stripes on it.
The strips themselves work without problems, but unfortunately I can’t find the slider for the white channel on the index page. Have I possibly forgotten something to turn on?
Attached are a few photos of the current configuration:

Thanks in advance for your help.

On my copy it appears after the RGB sliders, just before the palette colours.
I’m running a 2210220 ESP32 and/or 8266 version of 14.0 I retrieved from Serg’s collection.

Perhaps try an older version to see it it’s a newly introduced bug?

You might try adding a new “fake” strip an another GPIO just to see if a newly created strip is handled properly.

Hey first of all thanks for the quick feedback.
I actually took another LED Stipe into the settings once and the slider for the white strip popped up.
The slider remains even after deleting the “second” stripe. This one apparently only had to be selected once briefly.
I still have concerns that it should be this way or how do you guys see it?

Kind regards

Try as well refreshing the page and/or clearing your browser cache.

I have already done that but somehow it has not changed.
Had also tried it via the app - same error pattern.
Only the creation of another strip has shown the slider.