WLED APP, found no lights yet

So I tried to connect my esp8266 to wled, when Im connected to the WLED-AP I can control my leds, but when I try to switch to my main internet it doesn’t work. On the wled app the same issue and it can’t even find the leds. I don’t know what am I doing wrong.

I have a 2,4Ghz internet/router
I typed SSID right
Password too
And it also says that client is is not connected.
I have tried many times, I also flashed the esp second time and I dont have any ideas left. I hope someone can help me :slight_smile:

Hello and welcome to the community. Please have a look at my reply on this topic and see if that helps you access your esp. Can't connect to WLED-AP - #2 by Jinx

Also make sure your ssid and password are correct. They are case sensitive.

So I tried using the web installer but it says “Serial port is not ready. Close any other application using it and try again.” I dont have any running application taht could use it.
Also Im sure that ssid and password are correct.

Those are for two, different things. What are you trying to do?

I fixed my problem, now everything works, anyway Thanks for help :smiley: and have a good day!

@matcraftion how did you fix it? I can’t get past “the serial port is not ready, close any applications…” no matter what I do.