WLED Controller not in the Network

Hi all,
i installed my first project.
But i see something strange.

My controller and WLED is working fine.
its working with DHCP fine and also with static ip fine.

In both cases, and this is strange, my router did not show the controller as a connected device.
Also a IP network scanner could not find the ip adress of the controller.

Also IO Broker connection works fine, also with DHCP or with static ip configuration.

Do you have any idea why ip adress scanner and also my router dont show the controller and its ip adress?

< smile >
Neighbor’s wifi
</ smile >

would be great but sadly no, as it works totally fine. if it were neighbores wifi i will not be able to connect it with its ip adress in my LAN.

Did you create a reservation for it on your router?

Hi tonyno, sure, i let the router give him an ip with dhcp settings, then the controller gots the ip ending with .168. For static i have chosen .70 as end of ip. i have done everything correctly as i am from the it business :wink: but at the point where my router didnt show the controller as connected device my knowledge has its end.

Funny update for today: today my netscan app on my mobile phone is showing the ip .70 for the controller, but the router, where the reservation is configured, still didnt show it as a connectet device…
aaaaaahhhhhrrrrghh :slight_smile:

I have seen routers only display DHCP connected clients. Perhaps your router is simply not showing WLED because it’s a fixed IP rather than DHCP assigned.

Thanks huggy but as i wrote its the same with DHCP and static IP. All other clients in the network Are shown but not the wled controller.
This is what makes me going crazy. Also a reboot of the Router did not change this.

Is WLED configured to allow wifi sleep? If it is, undo that and see if the router visibility changes. Beyond that, I’m not competent enough about the network code to suggest more ideas.

no , wifi sleep is not configured. i have also no clue.