WS2801 White calibration issue

This post was flagged by the community and is temporarily hidden.

This post was flagged by the community and is temporarily hidden.

What version of WLED are you running?
Have you looked at the White Balance Correction under Config->LED Preferences?

Thanks for your answer!

I have the latest github release installed and I See the “White Balance” slider in WLED.

However, this seems not to help in this topic for me, since I would have to go into the “green” direction in WLED in order to see white at my LEDs.

What I would need is to “pick” the right white for me and assign that to the “normal” white. Or to find out what’s the reason for having all colors right despite the white and correct the root cause.

Aside from the actual colour pickers on the main screen, there are “White correction” checkboxes in the underlying Config screens as well. Worth some research.

I’m just seeing this “White Balance Correction” under Config → LED Preferences which seem not to help with my specific issue…

config