D1 mini no connection

Im having a few issues with Wled and im not sure why…

Ive tried to flash several D1 minis and 2 NodeMCUs but to date I’ve only managed to get 1 D1 Mini and 1 NodeMCU to connect to my Wifi.

I can connect to the “WLED-AP” after flashing but once I set the SSID and password…Nothing. No connection to any of my SSIDs (I have 3 x 2.4Ghz frequencies one for my home network, one for guests, and one for my IOT switches/sockets) and I’ve tried all of them. I even tried a D1-Pro (with external antenna) just in case it was that, but still nothing. Its almost as though it crashes as the “WLED-AP” doesn’t reappear either.
Am I missing a trick?


Do you also have 5 GHz wifi available? If so, are they separate SSID’s from the 2.4GHz SSIDs?

Since asking the question I’ve done a lot of digging and I may have found the answer… Possibly.

I has other issues and someone suggested it may have been my wifi router not being able to handle the number of devices attached. So I’ve upgraded to a new router and (touch wood) I can get the D1s to work now.

BUT to answer your question. I had 1 x 5Ghz and (at one stage) 3 x 2.4Ghz chanels. All with separate SSIDs. The 5Gig and one of the 2.4G SSIDs were attached to my network behind a fire wall, but the other 2.4G ones were guest networks with different SSIDs and passwords.