ESP8266 Wemos board, no wifi any more

I have here a wemos board that was running WLED (8 ws2812 LEDs) with version 0.9 for long time. Today I tried to update it via OTA. Doesn’t worked, so I flashed it manually via the install-page. After that, it didn’t found any more the wifi-network. Then i flashed back via espflasher to 0.9 again, same result, it did not connect.
So I tried other firmwares like tasmota and espeasy. Old versions of tasmota worked, same to espeasy. A new version of luciferin works, too. I unpacked a new wemos-board (I have a bunch here since some years) and unfortunately, same result.
Now I am totally confused why this does not connect any more to my wlan.

Did you look in your available wifi networks for WLED-AP? If you reflashed the board you will need to reconnect it to your wifi SSID/PW.

1 Like

Yes, when configuring the wifi in the next step, it finds nothing. Not even the open wifi nearby or the hotspot from my mobile 40cm away. Very strange.

I expected that it opens the wled-wifi, but there is nothing. Unfortunately, there is no debug message on the serial console.

I flashed tonight one of those really simple esp8266-modules (ESP-12F) and it was immediatly running. So, it seems some kind of aging seems to be happend to those wemos modules. But what?

Try flashing from here just to see if anything changes: