How to activate MQTT in v. 013.0-b6 "toki" B: 2112080

Hello and welcome to the WLED forum.
I am very new in this subject. Played around last year … and I was able to activate MQTT, because still a Topic in MQTT Expolorer.
I installed the latest version (0.13.06-b6) of the sound reacrive over the WEB Installer (install.wled.me) on a ESP32-ETH01. Working fine … BUT
I can’t find any possibility a activate MQTT …
Can someone point me to the right direktion??
Many THX for any hint.
Mark_Muc

Maybe SR doesn’t have MQTT. That’s a different branch.

Yes, SR has MQTT disabled by default. You will need to self-compile to get it enabled.

Many THX for the quick (helpfull) answers!!
Due that I am very new to WLED and so on. I don’t habe set up a compile env. yet.
Can someone (who had a compiler setup already) be so kind to compile a .bin …,
Branch SR; MQTT enabled ; WT32-ETH01 (esp32_eth)
I guess it’s will be around 1,5M …so sending viel Mail won’t be a problem or put it in onedrive, google drive, hidrive or whatever!!
THX again
Mark_Muc

Interested in precompilet MQTT version to.

MQTT is enabled by default in official WLED.

I know but i switched to SR version, and i was stanned that it has no support for MQTT :confused:

You just need to compile yourself. Be warned that processing MQTT messages will negatively impact WLED SR performance.

I have compile MQTT version for 50 leds no negative impact at all. Works realy great. Now it’s perfect.